Problem z Thrustmaster TX
0

17 postów w tym temacie

Witam wszystkich!

 

Mam problem z kierownicą Thrustmaster TX. Gdy włączam pierwszy raz grę, wszystko jest w porządku, ale po jakimś czasie, gdy np. wybieram inny tor lub samochód, kierownica zaczyna dziwnie działać. Force feedback zaczyna słabiej działać oraz przy skręcaniu w prawo kierownica zaczyna sama się obracać. Próbowałem już odinstalowywać grę, ale nic to nie dało. Dodam, że przy Forzy 5 nie miałem takiego problemu.

 

Pozdrawiam

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

FM6 ma ewidentne błędy przy współpracy z kierownicą. U mnie problem wygląda tak że jak odpalam Forze 6 to musze wyłączyć pada by gra rozpoznała że jade na kierownicy (po odpaleniu gry moge już włączyć pada..). Kolejna rzecz, 1 wyścig- wszystko gra - biegi pod manetkami, wszystko działa, 2 wyscig-pod manetkami mam zmiane widoku... (biegi są pod B i X), dodatkowo FF zmienia sie chyba na 100.

Pomaga wyjście z wyścigu, opcje, wejscie w ustawienia kierownicy, wcisniecie x, wcisniecie a i już jest dobrze....

 

Problem wystepuje za każdym odpaleniem gry, czekam na patch..

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

FM6 ma ewidentne błędy przy współpracy z kierownicą. U mnie problem wygląda tak że jak odpalam Forze 6 to musze wyłączyć pada by gra rozpoznała że jade na kierownicy (po odpaleniu gry moge już włączyć pada..). Kolejna rzecz, 1 wyścig- wszystko gra - biegi pod manetkami, wszystko działa, 2 wyscig-pod manetkami mam zmiane widoku... (biegi są pod B i X), dodatkowo FF zmienia sie chyba na 100.

Pomaga wyjście z wyścigu, opcje, wejscie w ustawienia kierownicy, wcisniecie x, wcisniecie a i już jest dobrze....

 

Problem wystepuje za każdym odpaleniem gry, czekam na patch..

 

Dokładnie mam tak samo jak Ty. Force feedback robi co chce, biegi to samo i jeszcze wygasanie wibracji. Ciekawe, że tego rodzaju problemów nie było w FM5 z wyjątkiem wygasania wibracji. Totalne rozczarowanie, dziwne, że TX na PC w RaceRoom i PCARS działa bez problemów. Szkoda gadać.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dokładnie mam tak samo jak Ty. Force feedback robi co chce, biegi to samo i jeszcze wygasanie wibracji. Ciekawe, że tego rodzaju problemów nie było w FM5 z wyjątkiem wygasania wibracji. Totalne rozczarowanie, dziwne, że TX na PC w RaceRoom i PCARS działa bez problemów. Szkoda gadać.

To błąd gry który wg mnie można naprawić przepisując kilka linijek kodu. O rozczarowaniu będe mówił że jak nie poprawi tego 1 patch.

Traktuje to jako błąd wieku dzieciego :)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Czyli dobrze zrobiłem zostawiając TX'a w szafie ;) Poczekam aż poprawią obsługę kiery w FM6, bo z tego co czytam to jest masakra! 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

FM6 ma ewidentne błędy przy współpracy z kierownicą. U mnie problem wygląda tak że jak odpalam Forze 6 to musze wyłączyć pada by gra rozpoznała że jade na kierownicy (po odpaleniu gry moge już włączyć pada..). Kolejna rzecz, 1 wyścig- wszystko gra - biegi pod manetkami, wszystko działa, 2 wyscig-pod manetkami mam zmiane widoku... (biegi są pod B i X), dodatkowo FF zmienia sie chyba na 100.

Pomaga wyjście z wyścigu, opcje, wejscie w ustawienia kierownicy, wcisniecie x, wcisniecie a i już jest dobrze....

Problem wystepuje za każdym odpaleniem gry, czekam na patch..

Ja nie mam żadnych problemów z swoim tx w 6, a jak dobrze pamiętacie często mi padała wibracja w 5.

Ustawiłem kierownicę na samy początku i ani razu nie musiałem nic zmieniać, pamięta wszystko.

Jestem w szoku że macie takie problemy z kiera w 6 bo ja powiedzial bym że poprawili sterowniki.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

hmmm, a robiłeś update softu w TX? Ten co miał dodać on/off wiatraków?

Bo ja nie potrzebowalem tej funkcji i nie robiłem update.... a może to to????

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

U mnie nie ma żadnych kłopotów z biegami. Wszystko działa jak należy a kiera cały czas ma najnowszy soft. 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

update do v50 zrobiony, nic to nie zmianiło... Dalej ten sam problem!

 

Uwaga! po zrobieniu update FM6 resetuje ustawienia kierownicy, trzeba ustawić strefy i FF jeszcze raz.

Edytowane przez Tiger
0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witajcie mam problem, zakupiłem właśnie Thrustmastert tx base i kierownice 599XX EVO 30 Wheel Add-On Alcantara Edition. Podłączam do XBOX i... i kalibracja i nic dalej, nawet nie świeci się Xbox home button, nic się nie dzieje. Gdy podłączyłem do PC to mi ją wykrył normalnie, upgradowałem firmware z 48 na 50, w centrum controli wsystko wskazuje na ok, ale gdy podłączam do XBOX nic się nie dzieje.
przerobułem temat z restartowaniem xboxa, restartowaniem portów, odczekaniem itp. Czy ktoś miał taki przypadek, jak powinna zachowywać się ta kierownica, jak w ogóle ugryść temat. Nie dość że moja pierwsza kierownica to jeszcze od razu pod górę icon_sad.gif z góry dzięki za pomoc

 

nie wiem czy to ważne - nie świeci się kontrolka XBOX, caly czas swieci sie mode na czerwono i lampka nad przyciskiem xbox (na biało).

Edytowane przez olicars
0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Przycisk Xboxa nie jest świecący, więc się nie zapali. Jak świeci się na czerwono przycisk to znaczy, że jest zasilanie. Po podłączeniu powinna zacząć się automatycznie kalibrować, sprawdź czy dobrze przykręciłeś kierownicę do bazy.

 

Rozumiem, że u ciebie nie kalibruje?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

kalibruje, kreci w lewo i prawo. Pod PC w ustawieniach wszystko widzi, dzialaja klawisze itp. wiec raczej jest ok.

 

D-pad nie reaguje na konsoli po kalibracji?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

U mnie był podobny problem po jakimś czasie FFB stawał się dziwny i kierownica ściągała w jedną stronę. Baza była, dwa razy lub trzy razy odsyłana, raz dostałem nową. W Dircie Rally, Assetto Corsa i Project Cars problem nie występuje więc na pewno jest coś na rzeczy z  Forzą. Podobne opinie znalazłem na zagranicznych forach. Pozostało tylko liczyć, że w Forzie 7 nie będzie takich problemów. 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Dodaj nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz
0

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.